Fivetran Docs and connectors affected by Google outage
Incident Report for Fivetran
Resolved
The outage has been resolved by Google. We have confirmed that connectors and ERD diagrams are no longer effected.
Posted Jan 27, 2020 - 20:19 UTC
Monitoring
Due to the outage with certain modules of GSuite as listed here: https://www.google.com/appsstatus#hl=en&v=status our customers will:
- See failed connectors that are used to sync data from Google sheets
- Not be able to check the ERD diagrams that are part of our Fivetran Docs site

Fivetran team is monitoring the progress and we should be back and working as soon as the outage is resolved by Google.
Posted Jan 27, 2020 - 19:20 UTC
This incident affected: Web Application.