Iterable, Appsflyer and Helpscout Connectors are failing
Incident Report for Fivetran Inc
Resolved
A fix was deployed to resolve this issue.
Posted Apr 26, 2020 - 07:14 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 26, 2020 - 06:52 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 26, 2020 - 06:52 UTC
Investigating
We are currently investigating an issue that impacts all connectors that are using Webhooks to bring in data.
Posted Apr 26, 2020 - 01:43 UTC
This incident affected: Fivetran Services (Replication Servers).