Mongo connectors version 4 and above may experience failures and data integrity issues at the moment.
Incident Report for Fivetran Inc
Resolved
This incident has been resolved.
Posted Oct 20, 2020 - 08:12 UTC
Monitoring
All issues have been identified and fixes are in places. Syncs are getting back to normal.
Posted Oct 17, 2020 - 02:41 UTC
Identified
We are currently working on a fix to get incremental sync working in a timely manner. We are going to test this fix with a subset of affected users. Support will contact you through your ticket if you're one of those affected users with the next steps.
Posted Oct 16, 2020 - 16:56 UTC
Update
We are continuing to investigate this issue.
Posted Oct 16, 2020 - 16:34 UTC
Investigating
We are currently investigating this issue.
Posted Oct 16, 2020 - 16:24 UTC
This incident affected: Fivetran Services (Replication Servers).