Fivetran: Google drive connectors are failing with "400 Bad Request" error
Incident Report for Fivetran
Resolved
We have applied a fix, restoring all affected connectors to their normal functionality, and the incident has been resolved.
Posted Mar 12, 2024 - 17:33 UTC
Update
We are currently observing this issue solely with the Google Drive connectors that are syncing in Magic mode. Connectors using Merge mode should function as anticipated.
Posted Mar 12, 2024 - 17:26 UTC
Identified
We have identified an issue with our Google Drive connectors where syncs are currently failing with a 400 Bad Request error. We will continue to investigate and provide additional updates.
Posted Mar 12, 2024 - 16:38 UTC
This incident affected: Systems (General Services).