Incident Summary Description: We identified that a subset of connections in the AWS us-east-1 region were failing with the error “Failed to get subscoped credentials.”
Timeline: This issue began on February 3, 2026 at 08:00 AM UTC and was resolved on February 3, 2026 at 09:15 AM UTC.
Root Cause The sync failures were caused by AWS STS rate-limit exceeded errors originating from Polaris in the us-east-1 region. A spike in sync activity around 08:00 UTC resulted in a rapid increase in STS calls within a short period of time.
Resolution The issue was resolved once the STS request rate returned to normal levels and the rate limiting was no longer exceeded. All affected connections recovered automatically.
Posted Feb 03, 2026 - 14:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 03, 2026 - 11:10 UTC
Identified
We have identified that the connectors syncing in the region AWS us-east-1 are failing with the error "Failed to get subscoped credentials: Rate exceeded (Service: Sts, Status Code: 400)".
Posted Feb 03, 2026 - 11:10 UTC
This incident affected: Systems (General Services).