Youtube Connectors are Failing
Incident Report for Fivetran Inc
Resolved
This incident has been resolved.
Posted Oct 08, 2020 - 06:58 UTC
Identified
We have identified the cause of this issue and we are currently implementing a fix.
Posted Oct 07, 2020 - 15:55 UTC