Google Analytics Connectors Failing
Incident Report for Fivetran Inc
Resolved
This incident has been resolved. Further communication will be sent out as an email.
Posted Nov 19, 2019 - 14:56 UTC
Update
We have un-paused ALL the Google Analytics connectors. We will be monitoring the connectors for a while.
Posted Nov 19, 2019 - 11:25 UTC
Update
As a part of our investigation we have paused ALL Google Analytics connectors. We will let you know once we are done with our investigation.
Posted Nov 19, 2019 - 10:32 UTC
Identified
We have identified the rootcause of this incident and below are the details :

1. The below are our current quota limitations :

Requests per day : 1,000,000
Requests per 100 seconds : 2,000
Requests per 100 seconds per user : 200

As of now we have exhausted/reached the quota limit and are requesting Google to increase our quota.
Further details will be communicated.
Posted Nov 19, 2019 - 06:26 UTC
Investigating
We have observed that a number of our Google Analytics connectors are failing on the following error : "ClientErrorException: HTTP 429 Too Many Requests".

We are currently working on finding the rootcause and resolving the issues.
Posted Nov 19, 2019 - 06:16 UTC
This incident affected: Fivetran Services (API).