Lever Connectors are failing
Incident Report for Fivetran
Resolved
This incident has been resolved.
Posted May 05, 2021 - 07:27 UTC
Monitoring
A fix has been implemented and the connectors are running successfully. We will monitor the results.
Posted May 05, 2021 - 06:09 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 05, 2021 - 03:15 UTC
Investigating
Lever connectors are failing on an error "PrimaryKeyContainsNull" while processing "panel_interview" table. We are investigating the issue.
Posted May 05, 2021 - 03:04 UTC
This incident affected: Connectors (Human Resources).