All Mandrill connectors are getting rescheduled
Incident Report for Fivetran Inc
Resolved
All the mandrill connectors are syncing successfully now.
Posted May 26, 2020 - 09:17 UTC
Monitoring
Currently all the export jobs that are adding in mandrill server are flushing out. We are monitoring the syncs.
Posted May 26, 2020 - 07:27 UTC
Identified
Looks like this is a problem from the source side. The Exports call is in waiting state for long time and is not providing the url for the export job's results.
Posted May 26, 2020 - 06:45 UTC
Investigating
All the Mandrill connectors are getting rescheduled. We are currently investigating on this issue.
Posted May 26, 2020 - 06:12 UTC
This incident affected: Fivetran Services (API).