Zuora and Zuora Sandbox Long Running Syncs
Incident Report for Fivetran
Resolved
This incident has been resolved.
Posted Sep 20, 2022 - 12:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Please note that you need to pause and unpause the connector to kill the ongoing long syncs. The next sync should run fine.
Posted Sep 20, 2022 - 11:11 UTC
Update
We are continuing to work on the workaround and are also awaiting Zuora's input on the issue
Posted Sep 20, 2022 - 08:14 UTC
Update
We are continuing to work on the workaround and are also awaiting Zuora's input on the issue.
Posted Sep 20, 2022 - 04:35 UTC
Update
We have reached out to Zuora Support in relation to this issue and are currently working on a temporary workaround.
Posted Sep 19, 2022 - 22:59 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Sep 19, 2022 - 22:03 UTC
This incident affected: Finance connectors (Zuora, Zuora Sandbox).