500 Internal Server Error on Fivetran Dashboard
Incident Report for Fivetran Inc
Resolved
This incident has been resolved.
Posted 12 months ago. Oct 05, 2018 - 11:45 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 12 months ago. Oct 05, 2018 - 11:08 UTC
Investigating
We are currently investigating on this issue.
Posted 12 months ago. Oct 05, 2018 - 11:05 UTC
This incident affected: Fivetran Services (Web App).