Recurly connectors not visible on the dashboard
Incident Report for Fivetran
Resolved
This incident has been resolved.
Posted Feb 16, 2021 - 14:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 16, 2021 - 13:49 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 16, 2021 - 13:29 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 16, 2021 - 13:28 UTC
Investigating
We are currently investigating this issue.
Posted Feb 16, 2021 - 13:14 UTC
This incident affected: Fivetran Services (Web App).