3rd Party: Qualtrics connector syncs failing with error "Ticket export failed."

Incident Report for Fivetran

Resolved

Instance rates have returned to normal levels, and affected connectors are now syncing successfully.

Incident Summary

Description:
We identified an issue with Qualtrics connections where syncs were failing with a "Ticket export failed" error.

Timeline:
The issue began on April 28, 2026 at 11:30 AM UTC and was resolved at 4:10 PM UTC.

Cause:
The failures were caused by an issue with the Ticket Export endpoint on the Qualtrics side, leading to sync disruptions.
More details: https://status.qualtrics.com/incidents/wj65y7rwfx2j

Resolution:
The issue was resolved once Qualtrics fixed the problem on their end.
Posted Apr 28, 2026 - 17:54 UTC

Monitoring

The issue on Qualtrics’ side has been resolved, and connector syncs are now recovering. We are continuing to monitor the results closely.
Posted Apr 28, 2026 - 16:25 UTC

Update

Sync failures are occurring due to an outage in Qualtrics’ Ticket Export API.

We are monitoring the situation. For more details, please visit: https://status.qualtrics.com/incidents/wj65y7rwfx2j
Posted Apr 28, 2026 - 15:41 UTC

Identified

The issue has been identified and we are working to resolve it.
Posted Apr 28, 2026 - 15:05 UTC
This incident affected: Support connectors (Qualtrics).