Fivetran: Some High-Volume Agent connectors are failing to run setup tests
Incident Report for Fivetran
Resolved
We deployed a fix and have observed the error rate return to 0 as well as manually tested some affected connectors to ensure the setup tests correctly pass now.
Posted Jul 10, 2024 - 21:14 UTC
Update
We have prepared a hotfix and are deploying it to unblock the HVA connectors' setup tests.
Posted Jul 10, 2024 - 19:35 UTC
Update
We identified the issue that's blocking the connectors from running setup tests. We are working on developing a fix to resolve the problem.
Posted Jul 10, 2024 - 17:38 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Jul 10, 2024 - 17:22 UTC
This incident affected: Database connectors (High-Volume Agent Oracle, High Volume Agent Db2 for i, High-Volume Agent SQL Server, High-Volume Agent SAP ECC on Oracle, High-Volume Agent SAP ECC on Oracle with NetWeaver, High-Volume Agent SAP ECC on Db2 for i, High-Volume Agent SAP ECC on SQL Server).