Incident Summary Description: We have identified that dbt Core transformations containing steps such as dbt deps, dbt debug, dbt --version, dbt source freshness or dbt list in their configurations are failing with the error below:
Execution Failure. Failed to find command execution artifact file.
Timeline: This issue began on 2025-10-24 00:00 UTC and was resolved on 2025-10-24 14:00 UTC.
Cause: An internal update to the process responsible for parsing run result artifacts introduced an unintended logic issue.
Resolution: Our engineering team identified the faulty logic and promptly deployed a hotfix to restore normal functionality.
Posted Oct 24, 2025 - 16:20 UTC
Monitoring
A fix has been deployed, and we are monitoring the results.
Posted Oct 24, 2025 - 14:44 UTC
Update
We have identified that dbt Core transformations containing steps such as dbt deps, dbt debug, or dbt list in their configurations are failing with the error below:
Execution Failure. Failed to find command execution artifact file.
We are working on a fix to resolve this issue.
Posted Oct 24, 2025 - 10:19 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Oct 24, 2025 - 06:10 UTC
This incident affected: Systems (Transformations).