All Fivetran services are affected
Incident Report for Fivetran
Resolved
This incident has been resolved.
Posted Jun 17, 2022 - 12:29 UTC
Monitoring
Transformations and setups tests should now be back up and running on AWS as well.

We are now verifying that all services are fully functional and will follow up to confirm.
Posted Jun 17, 2022 - 11:40 UTC
Update
Connector syncs have now returned to normal in all regions and the Fivetran API is also working as expected.

Setup tests and transformations are working for GCP and Azure cloud but there are still issues with those services that run on AWS.

We are still working diligently to fully resolve this outage.
Posted Jun 17, 2022 - 11:08 UTC
Update
We are currently re-deploying the applications that run our services. Some have been deployed successfully already and we are starting to see some services resume.

Provided that we don’t see any further issues, we expect that services should start returning to normal operation in the next hour.
Posted Jun 17, 2022 - 10:31 UTC
Update
We are continuing to work diligently on this issue and will provide an ETA as soon as we can.
Posted Jun 17, 2022 - 09:48 UTC
Update
There is an issue with some of our internal services that are affecting most services in all regions.

Currently running syncs may not be able to complete, while new syncs and transformations are unable to start. The Fivetran API is also not working as expected and we know that some pages in the Web user interface may not work.

We are working as fast as we can to resolve this issue.
Posted Jun 17, 2022 - 09:32 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Jun 17, 2022 - 09:09 UTC
This incident affected: Dashboard UI, Transformations, Fivetran API, and Replication Servers.