DynamoDB Connectors Are Failing
Incident Report for Fivetran
Resolved
All DyanmoDB connectors are now syncing successfully.
Posted Dec 06, 2019 - 00:46 UTC
Monitoring
A fix has been implemented to ensure we do not hit this issue again. We will be monitoring this for the next hour prior to calling this resolved.
Posted Dec 05, 2019 - 22:14 UTC
Identified
We have identified the root cause of this incident and are in the process of deploying a solution.
Posted Dec 05, 2019 - 17:22 UTC
Update
We are continuing to investigate this issue.
Posted Dec 05, 2019 - 17:20 UTC
Investigating
We have observed that a number of our DynamoDB connectors are failing on a "NoSuchMethod" exception.

We are currently working on finding the root cause and resolving the issues.
Posted Dec 05, 2019 - 16:59 UTC