Unable to create new database connector. Error "No valid or non-expired trust anchors for this connection. Found 0 expired and 0 invalid certificates"
Incident Report for Fivetran
Resolved
We have resolved this incident.
Posted Sep 23, 2022 - 02:30 UTC
Monitoring
The fix has been deployed and we're seeing connectors begin to recover.
Posted Sep 23, 2022 - 01:15 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 22, 2022 - 23:37 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 22, 2022 - 21:56 UTC
Update
The root cause has been identified within our certificate trust code.
A fix is being developed and we expect it to be in place by the end of today Pacific time.
We have observed that this should only affect the creation of new connections.
Posted Sep 22, 2022 - 21:56 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Sep 22, 2022 - 20:24 UTC
This incident affected: Database connectors (Aurora PostgreSQL, Azure PostgreSQL Database, Google Cloud PostgreSQL, Heroku PostgreSQL, PostgreSQL, PostgreSQL RDS) and Systems (General Services).