A fix has recently been deployed. We will continue to monitor all affected connectors until they resume their normal sync functionality.
Posted Nov 10, 2023 - 20:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 10, 2023 - 19:03 UTC
Update
We have recently identified another aspect of this issue. Some connectors are not failing, but are instead including a backslash in the JSON data getting replicated. We have isolated the root cause and are working to implement a fix.
Posted Nov 10, 2023 - 18:30 UTC
Update
We have identified an issue with some connectors replicating to BigQuery where syncs are currently failing with the following exception: "Invalid input: syntax error while parsing value - invalid literal" We will continue to investigate and provide additional updates.
Posted Nov 10, 2023 - 17:46 UTC
Identified
The issue has been identified and we are working to resolve it.