3rd Party: Apple App Store Connectors are failing with `Reporter is currently unavailable`

Incident Report for Fivetran

Resolved

We have resolved this incident.

Incident Summary

Description:
We identified an issue affecting Apple App Store connections, which were failing with the error: “Unknown failure. This request can not be processed right now Reporter is currently unavailable.”

Timeline:
The issue began on April 20th at 22:45 UTC and was resolved on April 21st at 01:20 UTC.

Cause:
The sync failure was caused by an intermittent issue on the third-party side.

Resolution:
The issue was automatically resolved from the third-party side without any intervention from the Fivetran end.
Posted Apr 21, 2026 - 04:41 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 21, 2026 - 04:30 UTC

Identified

The issue has been identified and we are working to resolve it.
Posted Apr 21, 2026 - 04:30 UTC
This incident affected: Systems (General Services).