Transformations not being auto triggered
Incident Report for Fivetran
Resolved
We have resolved this incident.
Posted Jun 01, 2022 - 09:33 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 01, 2022 - 09:02 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 01, 2022 - 07:37 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Jun 01, 2022 - 05:45 UTC
This incident affected: Transformations.