Mixpanel connectors are failing
Incident Report for Fivetran
Resolved
All the connectors are back up and syncing fine. This incident has been resolved.
Posted Feb 15, 2021 - 13:15 UTC
Monitoring
A fix has been implemented and the connectors are catching up. We will continue to monitor and also no data loss is expected at this time.
Posted Feb 15, 2021 - 10:47 UTC
Identified
Mixpanel has confirmed the issue on their end and are working on a fix. Connectors will be able to sync once the issue is fixed on their end
Posted Feb 15, 2021 - 09:26 UTC
Investigating
All Mixpanel Connectors are failing on "Read Timed out" error while querying the Export API. Our team is getting in touch with Mixpanel Support to understand the issue.
Posted Feb 15, 2021 - 05:34 UTC
This incident affected: Fivetran Services (Replication Servers).