Sync Delays
Incident Report for Fivetran Inc
Resolved
This incident has been resolved.
Posted Apr 05, 2019 - 16:57 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 05, 2019 - 10:38 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 05, 2019 - 02:46 UTC
Investigating
We're experiencing some delays in sync integrations and are currently looking into the issue.
Posted Apr 04, 2019 - 18:46 UTC