Fivetran UI is missing Status bar and some User Facing Logs
Incident Report for Fivetran Inc
Resolved
We have been monitoring the UI and the UFL for over 12 hours. The UI and logs are back to normal.
Posted Jul 13, 2020 - 02:59 UTC
Monitoring
Fivetran team has made the appropriate changes and is closely monitoring the incident. No negative impact on syncs has been observed.
Posted Jul 11, 2020 - 18:21 UTC
Identified
Fivetran team has identified a cosmetic issue wherein the Status (bar on the status page) and User Facing Logs (under the logs menu) are not showing appropriate updates.
Having said that, the syncs are working fine in the allocated frequencies and are updating the data appropriately in a timely manner.
This issue is being worked upon and will be fixed in a timely manner.

Please feel free to reach out to Fivetran Support via https://support.fivetran.com/ if you see any incomplete syncs.
Posted Jul 10, 2020 - 23:21 UTC
This incident affected: Fivetran Services (Web App).