Apple Search Ads Connectors are failing
Incident Report for Fivetran Inc
Resolved
This incident has been resolved.
Posted Apr 29, 2020 - 06:43 UTC
Monitoring
This seemed to be an issue on Apple Search Ads' API and looks to be resolved. We will monitor the syncs for a while now.
Posted Apr 29, 2020 - 05:31 UTC
Investigating
We are currently investigating an issue that impacts your Apple Search Ads Connector.
Posted Apr 28, 2020 - 23:13 UTC
This incident affected: Fivetran Services (Replication Servers).