Apple App Store connectors are failing with "com.fivetran.integrations.cube.SyncFailedException: Exception occurred in connection" error
Incident Report for Fivetran
Resolved
This incident has been resolved.
Posted Jun 07, 2022 - 11:06 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 07, 2022 - 11:04 UTC
Investigating
We are currently investigating this issue.
Posted Jun 07, 2022 - 08:22 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Jun 07, 2022 - 08:21 UTC
This incident affected: Marketing connectors (Apple App Store).