Survey Monkey connectors failing with error "Unable to Connect to API: No attempts made"
Incident Report for Fivetran
Resolved
We have resolved this incident.
Posted Apr 29, 2022 - 01:24 UTC
Monitoring
SurveyMonkey has increased the API rate for the Fivetran Application and syncs are working as expected again. We will continue to monitor for the next few hours in case we exceed our limits again.
Posted Apr 28, 2022 - 20:01 UTC
Update
We've identified that the issue is due to Survey Monkey's API rate limiting for the Fivetran application.
We have reached out to their support as well as our partner contacts to get this limit increased.
Posted Apr 28, 2022 - 13:55 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Apr 28, 2022 - 13:45 UTC
This incident affected: Support connectors (SurveyMonkey).