Fivetran Temporary Outage
Incident Report for Fivetran Inc
Resolved
Hi All,

Since the fix was applied, Fivetran team has been monitoring the platform. It is stable and has been running fine for the last couple of hours.
We apologize for the inconvenience and any disruption that this would have caused.

Regards,
Fivetran Team
Posted about 1 month ago. Aug 15, 2019 - 03:20 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Aug 15, 2019 - 01:19 UTC
Investigating
Fivetran is currently experiencing a temporary outage. Our team is investigating and are working to get things back up as quickly as possible.
Posted about 1 month ago. Aug 14, 2019 - 23:17 UTC
This incident affected: Fivetran Services (Replication Servers).