Description: We identified an issue with SAP Concur connectors, where User Table Inaccessible Due to API v3 Deprecation
Cause: The issue occurred due to the deprecation of the v3 users endpoint API, which led to the USER table being de-selected for all connectors. This prevented user data from being retrieved.
Resolution: To address this issue, we implemented a fix to support the existing fields in the USER table using the newer API version.
Required Action: To restore the USER table sync, please update the following scopes
A fix has been implemented and we are monitoring the results.
Posted Mar 08, 2025 - 06:57 UTC
Identified
We have identified an issue with our SAP Concur connectors where the User table is inaccessible due to the deprecation of API v3. We will continue to investigate and provide additional updates
Posted Mar 08, 2025 - 02:32 UTC
This incident affected: Finance connectors (SAP Concur).