MySQL and SQL Server Connectors failing
Incident Report for Fivetran Inc
Resolved
This incident has been resolved.
Posted May 20, 2020 - 00:54 UTC
Update
This issue is due to a recent change and our Engineering Team is working on reverting this change immediately. We will keep you posted as soon as we have another update.
Posted May 19, 2020 - 21:48 UTC
Identified
An issue with MySQL and SQL Server Connectors has been identified. Connectors are failing with an error message "Connection via SSL failed".
Posted May 19, 2020 - 21:47 UTC
This incident affected: Fivetran Services (Replication Servers).