Database connector error task: 'Reconnect - Auth fail'
Incident Report for Fivetran
Resolved
All the affected connectors are up and running fine now. Marking the incident solved. We will publish the RCA report at the earliest.
Posted Jan 23, 2021 - 11:56 UTC
Monitoring
The fix has been deployed to all customers and this appears to now be resolved.

We are working on a root cause analysis for this incident and monitoring to ensure syncs are progressing.
Posted Jan 22, 2021 - 23:10 UTC
Update
Engineering has found additional connectors affected by this issue.
We expect to have everyone fixed by the end of today.
Posted Jan 22, 2021 - 22:03 UTC
Identified
Engineering has identified an SSH key mismatch as the cause. They've verified the fix in testing and this being applied to everyone now.

We're running the fix on all affected customers and expect this to complete by 2:30pm PDT today.
Posted Jan 22, 2021 - 20:26 UTC
Investigating
Some users who have configured reverse SSH are seeing syncs fail with error 'auth fail' and a dashboard task failing starting at about 10:30AM PDT.

Engineering is working on identifying the root cause.
Posted Jan 22, 2021 - 20:13 UTC
This incident affected: Fivetran Services (Replication Servers).