3rd Party: LinkedIn Company Pages connectors are failing with an error- Insufficient permissions to make API call
Incident Report for Fivetran
Resolved
We have resolved this incident.
Posted Dec 14, 2023 - 13:28 UTC
Update
We have deployed a fix for this issue. We will continue to monitor all affected connectors until they resume their normal sync functionality.
Posted Dec 14, 2023 - 10:29 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 14, 2023 - 10:28 UTC
Identified
We have identified an issue where LinkedIn Company Pages connectors are failing with an error -
Insufficient permissions to make API call. Source service message: Not enough permissions to access: partnerApiSocialMetadata.BATCH_GET.20230901.

No change has been made on our end or on the customer's end. We are working on a workaround from our end to prevent the connectors from failing.
Posted Dec 14, 2023 - 07:23 UTC
This incident affected: Marketing connectors (LinkedIn Company Pages).