Description: Marketo Connectors were experiencing delayed sync
Timeline: This issue was identified on October 21 at 11:00 AM UTC and was resolved on October 21 at 3:51 PM UTC.
Cause: This issue was caused by a recent sync strategy update for the program_membership endpoint
Resolution: We have reverted the change for the sync strategy update.
Posted Oct 22, 2024 - 05:26 UTC
Monitoring
A fix has been deployed for this issue. All Connectors experiencing sync delays have been stopped, and a new sync will start shortly after.
We are continuing to monitor to ensure the success of the fix.
Posted Oct 21, 2024 - 21:00 UTC
Update
Further investigation has identified a potential issue with the Connector that is causing a delay in the sync. We are continuing to investigate to identify a fix for the issue.
Posted Oct 21, 2024 - 11:14 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Oct 21, 2024 - 10:35 UTC
This incident affected: Marketing connectors (Marketo).