Syncs showing status: Incomplete

Incident Report for Fivetran

Resolved

We've observed the error rate has returned to 0 after the fix was released. A full root cause will be posted here in the coming weeks.
Posted Jul 23, 2024 - 01:27 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 23, 2024 - 01:21 UTC

Update

We've identified the root cause and are working on the fix now. The current target to have this complete is 6:30pm Pacific time.
Posted Jul 23, 2024 - 01:06 UTC

Update

The issue has been narrowed down to connectors or destinations using the SSH Tunnel connectivity option.
Posted Jul 23, 2024 - 00:44 UTC

Identified

The issue has been identified and we are working to resolve it.
Posted Jul 22, 2024 - 23:47 UTC
This incident affected: Database connectors (Amazon Aurora MySQL, Amazon Aurora PostgreSQL, Azure Database for MariaDB, Azure Database for MySQL, Azure Database for PostgreSQL, Azure SQL Database, Azure SQL Managed Instance, Amazon DynamoDB, Google Cloud SQL for MySQL, Google Cloud SQL for PostgreSQL, Google Cloud SQL for SQL Server, Heroku PostgreSQL, Magento MySQL, Magento MySQL RDS, MariaDB, Amazon RDS for MariaDB, MongoDB, MongoDB Sharded, MySQL, MySQL RDS, Oracle, Oracle EBS, Oracle RAC, Oracle RDS, PostgreSQL, Amazon RDS for PostgreSQL, SAP HANA, SQL Server, Amazon RDS for SQL Server, Amazon DocumentDB, High-Volume Agent Oracle, High Volume Agent Db2 for i, High-Volume Agent SQL Server, Snowflake, High-Volume Agent SAP ECC on Oracle, Elastic Cloud, Self Hosted Elasticsearch, Open Distro, Opensearch, High-Volume Agent SAP ECC on Oracle with NetWeaver, Azure Cosmos DB for NoSQL, High-Volume Agent SAP ECC on Db2 for i, HVA SAP ECC on SQL Server, BigQuery, Firebase, Azure CosmosDB for MongoDB, SAP ERP on HANA, Convex, PlanetScale) and Systems (Destinations, General Services).