Sync delays in Braze connectors
Incident Report for Fivetran
Resolved
This incident has been resolved.
Posted Jul 31, 2022 - 17:00 UTC
Monitoring
We have deployed the cursor update for the affected endpoints and are monitoring their progress
Posted Jul 30, 2022 - 22:43 UTC
Update
An issue with the Braze connector incorrectly caused connectors to retrieve data for a greater historical range than intended. We've updated our Braze connectors to restore the correct date range, and we're processing a refund for the affected MAR.

You may see a longer than expected sync for Braze connectors between 7/27/2022 and 7/29/2022.
We are currently writing a script to update the cursor for the affected endpoint in state.
The usage incurred by those syncs will be recategorized as free MAR.
Posted Jul 30, 2022 - 14:20 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Jul 30, 2022 - 08:42 UTC
This incident affected: Marketing connectors (Braze).