3rd Party: Some Impact Brand connections are failing with "HTTP 500 Internal server" error

Incident Report for Fivetran

Resolved

This incident has been resolved. We have observed that instance rates are returning to normal levels, and affected connectors are syncing successfully.

Incident Summary
Description:
We identified an issue with the Impact Brand connections, which resulted in syncs failing with 500 Internal Server Errors on the following reporting endpoints:performance_by_partner, performance_by_day, adv_performance_by_ad_media_date

Timeline:
This issue began on 2026-06-07 at 05:16:55 UTC and was resolved on 2026-06-07 at 19:00:55 UTC.

Cause:
The failure was caused by a server-side issue on the Impact source.

Resolution:
We have implemented a fix to temporarily skip the affected endpoints, helping prevent sync failures until the underlying issue is resolved on the Impact side.
Posted Jun 07, 2026 - 07:38 UTC

Monitoring

The issue was resolved by the source, and we are monitoring the results.
Posted Jun 07, 2026 - 07:25 UTC

Update

We identified that this issue is caused by the source API returning 500 Internal Server Errors, impacting the following tables: performance_by_partner, performance_by_day, adv_performance_by_ad_media_date.

We have reached out to the source regarding this issue. We are also observing that affected connectors are recovering without any intervention from Fivetran.

Next Expected Update: 1 hour
Posted Jun 07, 2026 - 06:48 UTC

Identified

The issue has been identified and we are working to resolve it.
Posted Jun 07, 2026 - 06:20 UTC
This incident affected: Systems (General Services).