Connectors sync charts and logs aren't loading
Incident Report for Fivetran
Resolved
This incident has been resolved.
Posted May 06, 2022 - 15:17 UTC
Monitoring
We had an issue with our logs storage, which was caused by an ongoing incident with our service provider and affected both connectors sync charts and logs tabs.
The incident appears to be resolved and these pages are loading, and we are currently monitoring the situation to confirm.
Posted May 06, 2022 - 11:41 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted May 06, 2022 - 11:27 UTC
This incident affected: Web Application.