Some Recharge connectors are failing
Incident Report for Fivetran
Resolved
This incident has been resolved. We have observed that instance rates have returned to normal levels and affected Connections are syncing successfully.
Posted Dec 27, 2024 - 15:14 UTC
Monitoring
We have applied a fix to resolve the issue by disabling webhook events for the SUBSCRIPTION and SUBSCRIPTION_HISTORY tables temporarily. We will continue to monitor all affected connectors until they resume their normal sync functionality.
Posted Dec 27, 2024 - 14:17 UTC
Update
As a temporary workaround please disable the subscription_history table in the connector schema tab. This will allow other endpoints to continue to replicate while we work on a solution.
Posted Dec 27, 2024 - 09:04 UTC
Identified
We started observing the new error "Invalid Root Entities found" causing sync failure. Our Engineering team continue to work towards resolving the issue.
Posted Dec 27, 2024 - 06:56 UTC
Monitoring
We have applied a fix to resolve the behavior causing the Recharge connectors to fail. We will continue to monitor all affected connectors until they resume their normal sync functionality.
Posted Dec 26, 2024 - 22:54 UTC
Update
We have identified an issue with our Recharge connectors, where syncs are failing due to an issue that occurs when data is ingested from the charge endpoint. We will continue to investigate and provide additional updates.

As a temporary workaround, please disable your Charge table in the connector schema tab. This will allow other endpoints to continue to replicate while we work on a solution.
Posted Dec 26, 2024 - 19:52 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Dec 26, 2024 - 19:45 UTC
This incident affected: Finance connectors (ReCharge).