3rd Party: Airtable API Returning 403 Errors, Impacting Connector Stability

Incident Report for Fivetran

Resolved

We have resolved this incident.
Posted Feb 11, 2025 - 06:15 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 11, 2025 - 06:15 UTC

Identified

The issue has been identified and we are working to resolve it.
Posted Feb 11, 2025 - 06:15 UTC
This incident affected: Productivity connectors (Airtable).