3rd Party: Verizon Media connectors failing with a reconnect task
Incident Report for Fivetran
Resolved
We have resolved this incident.
Posted Jan 06, 2024 - 06:18 UTC
Monitoring
The issue on the Verizon Media source end has been resolved, and now the connectors have started to succeed.

We will continue to monitor all affected connectors until they resume their normal sync functionality.
Posted Jan 06, 2024 - 03:05 UTC
Update
We have identified an issue with our Verizon Media connectors where syncs are currently failing due to a 502 exception when querying the Advertisers endpoint. Verizon Media has confirmed that this is an error on their end.
Posted Jan 06, 2024 - 02:33 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Jan 06, 2024 - 01:48 UTC
This incident affected: Marketing connectors (Verizon Media).