Connectors and Transformations on AWS US EAST 1 region affected with sync delays

Incident Report for Fivetran

Resolved

The fix has returned all affected connectors and transformations to their normal functionality and the incident has been resolved.
Posted 2 months ago. Feb 20, 2025 - 10:18 UTC

Monitoring

We have implemented a fix for the affected transformations and connectors, post which they resumed their usual sync schedule without any delays.
Posted 2 months ago. Feb 20, 2025 - 10:15 UTC

Identified

We had identified an issue where most of the connectors and transformations running on AWS US EAST 1 region had seen a delay in sync between 8:35 AM UTC and 10:15 AM UTC.
Posted 2 months ago. Feb 20, 2025 - 10:00 UTC
This incident affected: Systems (Transformations).