Many Facebook Ad Account Connectors are Failing
Incident Report for Fivetran
Resolved
This incident has been resolved.
Posted Feb 08, 2021 - 23:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 08, 2021 - 14:37 UTC
Identified
Facebook Ad Account connectors are failing due to API v6.0 deprecation. We are working on updating the version.
Posted Feb 08, 2021 - 13:43 UTC
This incident affected: Fivetran Services (Replication Servers).