Intermittent Failures due to BigQuery Dataset Not Found Error
Incident Report for Fivetran
Resolved
We have resolved this incident.
Posted May 20, 2021 - 07:40 UTC
Monitoring
Google's team has resolved this issue on their end and we will be monitoring the syncs closely to verify successful completion of syncs.
Posted May 19, 2021 - 07:30 UTC
Update
Bigquery destination using data set location as EU are failing intermittently with error: Dataset was not found in location US. We are working with Google's Support Team towards a resolution and a possible Root Cause Analysis report.
Posted May 18, 2021 - 09:26 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted May 17, 2021 - 19:30 UTC