Zuora Connector failing with error Missing object Exception
Incident Report for Fivetran
Resolved
This incident has been resolved.
Posted Aug 11, 2022 - 09:21 UTC
Monitoring
A fix has been implemented and we are monitoring the results. We identified that the issue was caused by a recent change. After the change, Zuora connectors started to sync all the "Excluded By System" objects even if those tables are not available for the users. This resulted in Missing Object Exception. To fix the issue, we have made changes to not add objects to the schema if the object is not accessible.
Posted Aug 11, 2022 - 09:16 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 11, 2022 - 07:43 UTC
Update
We have identified the potential root cause of the issue, we are currently working on the fix.
Posted Aug 11, 2022 - 05:14 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Aug 11, 2022 - 05:00 UTC
This incident affected: Finance connectors (Zuora).