Fivetran: Connectors Running in AWS are not Scheduling
Incident Report for Fivetran
Resolved
This incident has been resolved. Since Connectors returned to scheduling as normal at 12:00pm UTC today, we have not observed this issue occurring again.

Incident Summary
Description:
Some Connectors running in AWS were not scheduled between the hours of 10:35am and 12:00pm UTC today.

Timeline:
This issue began on December 6th at 10:35am UTC and was resolved on December 6th at 12:00pm UTC.

Cause:
This was caused by a Fivetran internal infrastructure configuration change which prevented syncs from being scheduled in AWS cCusters.

Resolution:
The internal infrastructure configuration change was reverted, and Connectors resumed their scheduling as normal.
Posted Dec 06, 2024 - 15:48 UTC
Monitoring
We have identified an issue causing Connectors running in AWS to not schedule between the hours of 10:35am and 12:00pm UTC today.

The issue is resolved, and Connectors have now started to schedule again.

We are continuing to monitor and investigate the root cause of the issue.
Posted Dec 06, 2024 - 12:09 UTC