Connectors sync charts and logs aren't loading
Incident Report for Fivetran
Resolved
This incident has been resolved.
Posted May 07, 2022 - 15:49 UTC
Monitoring
We have deployed a fix.

Sync charts and logs have been restored for most users. Some users may still see delays, but we are anticipating sync charts and logs to be fully restored by 5/7 at 6:00 AM PT.

We are monitoring results.
Posted May 06, 2022 - 22:59 UTC
Identified
This issue affects the dashboard UI only - syncs have been running as expected.
Posted May 06, 2022 - 22:01 UTC
Update
We are continuing to investigate this issue.
Posted May 06, 2022 - 20:40 UTC
Investigating
We are currently investigating this issue.
Posted May 06, 2022 - 20:38 UTC
This incident affected: Web Application.