Some customers may face issue with logging in through SAML provider/application
Incident Report for Fivetran
Resolved
We have resolved this incident.
Posted May 25, 2022 - 03:48 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 25, 2022 - 00:48 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted May 24, 2022 - 23:03 UTC
Update
We've identified some customers who continue to see this error. We are targeting end of day today (Tuesday) to have the remaining accounts corrected.
Posted May 24, 2022 - 22:40 UTC
Monitoring
We have deployed an update for this issue to handle missing SAML entity IDs in a more graceful manner. We're monitoring for further errors.
Posted May 24, 2022 - 19:37 UTC
Update
We have identified the cause of this issue, and we're currently validating a fix for these 500 errors.
Posted May 24, 2022 - 17:19 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 24, 2022 - 15:31 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted May 24, 2022 - 15:00 UTC
This incident affected: Web Application.