We identified that the Feedback API call was causing issues. After disabling it, all affected connections have returned to normal functionality. We are working with the source team to investigate the Feedback API call behavior, and once verified, we will re-enable it and resume syncs.
Posted Sep 18, 2025 - 06:29 UTC
Monitoring
A fix has been implemented, and we're monitoring the results.
Posted Sep 17, 2025 - 23:13 UTC
Update
We have identified that the TalkDesk server is currently unable to generate the Feedback Report. The API endpoint "/data/reports/feedback/files/" is failing to return data, while other API endpoints continue to function normally.
As a quick fix, we will be disabling the Feedback API call temporarily.
Posted Sep 17, 2025 - 20:33 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Sep 17, 2025 - 20:25 UTC
This incident affected: Support connectors (Talkdesk).