3rd Party: HubSpot Connection is failing due to a source outage.
Incident Report for Fivetran
Resolved
Hubspot has acknowledged that the issue is resolved, and we have observed that syncs are incrementing successfully.
Posted Aug 27, 2024 - 16:13 UTC
Monitoring
According to HubSpot status page (https://status.hubspot.com/)

"We've addressed the issue that prevented HubSpot from loading beginning at 10:26 AM EDT (UTC -04:00) on Aug 27, 2024. We're monitoring performance closely to ensure the software recovers properly."

While HubSpot has not reported that their outage is 100% resolved, we have observed that syncs are once again incrementing successfully.
Posted Aug 27, 2024 - 15:41 UTC
Update
HubSpot connections are failing due to a source outage. Please visit the HubSpot status page (https://status.hubspot.com/) for further details.
Posted Aug 27, 2024 - 15:29 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Aug 27, 2024 - 15:22 UTC
This incident affected: Sales connectors (HubSpot).