Greenhouse connectors failing with "Failed to fetch data from API endpoint" error for activity table
Incident Report for Fivetran
Resolved
This incident has been resolved.
Posted Sep 16, 2022 - 03:58 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 15, 2022 - 21:12 UTC
Update
We identified that the issue was caused by a recent change. We are working to revert the change now.
Posted Sep 15, 2022 - 18:41 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Sep 15, 2022 - 16:03 UTC
This incident affected: Human Resources connectors (Greenhouse).